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Introduction
•What is EndNote?

•How EndNote works

•Compatibility and System Requirements

•Download Endnote Software
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What is EndNote?

Reference management software 
• Developed by Clarivate Analytics

Personal Reference database
• Storing, managing, and searching for bibliographic references in your private 

reference library.

Bibliography and manuscript maker
• Formats citations in Microsoft Word with the Cite While You Write™ feature.

3



4

PDF

Report, Manuscript, 
Thesis, etc.

Create bibliography

Books, Journals, 
Research Articles, 
E-database, etc.

How EndNote Works



Operating System Version Word processor software

Windows Windows 10, 11
Microsoft Word [CWYW] : 2010, 2013, 
2016, 2019, Office 365 (locally installed 
desktop version only)

Macintosh
macOS 10.14, 10.15, 
11, 12

Microsoft Word [CWYW] : 2016, 2019, 
Office 365 (locally installed desktop 
version only)

Compatibility and System Requirements
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https://endnote.com/product-details/compatibility

https://endnote.com/product-details/compatibility
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1. Go to https://softwaredownload.mahidol.ac.th/ (Access through MU-WiFi or VPN)

2. Login with MU Internet account

Download Endnote Software (1)

1 2

https://softwaredownload.mahidol.ac.th/


7

3. Download an installer compatible with your operating system. (Windows or Mac)

4. Download EndNote key licensing

Download Endnote Software (2)

3

4
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Get Started with EndNote
•EndNote Library components

•Creating a New Library

•Library Overview

•Journal Term Lists
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EndNote Library components

➢ EndNote libraries are made up of two parts: 

the EndNote Library file (*.enl) and the 

Data folder (*.Data). These two parts must 

be kept together to work correctly.

➢ Keep EndNote libraries on your computer's 

local hard drive. Storing and editing libraries 

on a network drive can lead to corruption 

and performance issues.

➢ EndNote libraries should never be stored in 

cloud-syncing folders such as Dropbox, 

OneDrive, etc. Syncing folders corrupt 

EndNote libraries over time
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Creating a New Library
1. Go to File > New… or select Creating a New Library from Set up Endnote Library box 

2. EndNote presents a dialog prompting you to enter a name for your new library.

3. Select the location where you will save the library.

4. Click Save, then the new Endnote library appears as an empty library.

1
2

3

4



Library Overview
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Groups panel
shows you both 
default groups 
and groups or 
group sets that 
you create for 
your research 
projects.

Search panel to find an item in your library or to 
query a remote database for new references to capture. 

Tab panel
Summary tab 
displays a 
detailed overview 
of a selected 
reference. Quickly 
alter reference 
metadata from 
the Edit tab. 

Preview panel
shows you how a 
reference would 
appear formatted 
with a specific 
output style. 

Reference List panel shows the individual references 
stored in your EndNote library, also known as library records. 

Menu BarLibrary Overview



Journal Term Lists

Journal Term Lists are lists of journal name in full and abbreviated form. 

• These lists are used for making correct journal name in reference. 

• Help EndNote works correctly find out the duplicate references.
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ScienceDirect* 
give full journal name

PubMed*
give abbreviated journal name

* Retrieving reference from various sources may give the journal name in different form.
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Before After

Vancouver Style use the abbreviated journal name

Give full journal name

Before & After defining Journal Term Lists (1)
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APA Style use the full journal name

give abbreviated journal name

Before & After defining Journal Term Lists (2)

Before After



1. Go to Library > Define Term Lists…

2.  In Term Lists box, select tab Lists, then select Journals

3.  Click at Import List…
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Define Journal Term Lists (1)

1

2

3
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4.  Browse to Application > EndNote 20 > Terms

5.  Choose the appropriated term lists files (e.g. Medical.txt), then click Choose to completed.

6. Select tab Terms to view the imported journal lists, then close.

Define Journal Term Lists (2)

4

5

6
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Input Reference Data
•Direct Export

• Import PDF

•Manual Typing



Manual TypingImport PDFDirect Export
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➢URL: https://ejournal.mahidol.ac.th

➢Login with MU Internet account to access 
subscribed e-resource

➢Support all devices all operating systems 
(Windows, MacIntosh and Linux), smart 
phone and tablet with iOS (iPhone / iPad) 
and Android

➢Limitation: must follow the links given in 
library’s website

MU Internet account

Password

Mahidol eJournal Access (EZproxy)

MU Internet Account

Password

https://ejournal.mahidol.ac.th/
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Mahidol eJournal Access (EZproxy)
You can access by

1. Select from menu E-Resources 

to find appropriated E-

Databases, E-Journals or E-

Books

2. Click URL from the top of 

webpage

3. Click eJournal Access button

4. Select appropriated 

E-databases from bottom of 

webpage

1
2

3

4

https://stang.sc.mahidol.ac.th/

https://stang.sc.mahidol.ac.th/
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Direct export: ScienceDirect
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2

1

Exporting single citation

1. Click Export at the bottom of a record 

you need.

2. Select Export citation to RIS to input 

data to your library.
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21

3

Exporting multiple citations

1. Mark the records you need. 

2. Click Export at the top of search results.

3. Select Export citation to RIS to input 

data to your library.
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Direct export: PubMed
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1. Mark the records you need.

2. Click Send to at the top of search 

results, then select Citation manager.

3. Select the options.

4. Click Create file button to input data to 

your library.
2

1

3

4
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Direct export: Scopus



28

1. Select the records you need.

2. Click Export at the top of search results, then it 

will present a  Export document setting Box

2
1
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3. Select the record’s information you need. 

(recommended at least citation information)

4. Select method of export as RIS Format

5. Click Export button to input data to your library.

3

5

4
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Direct export: Google Scholar
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2

1. Click Cite sign at the bottom of a record 

you need.

2. Click EndNote button to input data to 

your library.

1
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1. Go to File > Import… EndNote presents a dialog to find the location where you keep a PDF file.

2. Select a PDF file or folder from your hard drive.

3. Set Import Option as PDF File or Folder

4. Click Import to import a PDF file or folder into your library.

Import PDF File or Folder (1)

1

2

3

4
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Import PDF File or Folder (2)



1. Go to File > Import… EndNote presents a dialog to find the location where you keep a PDF file.

2. Select a PDF folder from your hard drive.

3. Set Import Option as PDF Folder as a Group Set.

4. Click Import to import PDFs into your library. It will automatically created a group set from selected folder

34

Import PDF Folder as a Group Set (1)

1

2

3

4
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Import PDF Folder as a Group Set (2)
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Manual Typing (1)
1. Go to Reference > New Reference.

A blank reference window appears.

2. Select a Reference Type from the drop-down menu 

at the top (the default type is Journal Article)

3. Enter bibliographic data into the desired fields.

4. Saving reference by close the reference window to 

save automatically.

2

3
1

4



Author Names
• Enter one name per line.

• Terms that are new appear in red text.
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Institute/Corporate name 
formats

• add a comma after the 
name.

World Health Organization,

Mahidol University,

คณะวิทยาศาสตร ์มหาวิทยาลยัมหิดล,

Author names formats

• First_name Middle_name
Last_name

Albert Einstein
Albert Lester Lehninger

• Last_name, First_name
Middle_name

Einstein, Albert
Lehninger, Albert Lester

Thai author name formats

• add a comma after the 
name.

กนกพร งามสว่างรุง่โรจน,์

Manual Typing (2)
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Groups
•Group Sets

•Custom Groups

•Smart Groups

•Combination Groups
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Creating a Group Set 

1. Go to Groups menu, select Create Group Set. 

2. Enter a name for new group set. 

Group Sets

1

2
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Creating a Custom Group 

1. Go to Groups menu, select Create Group. 

2. Enter a name for new group. 

3. Add References to a Custom Group

Custom Groups

1

2
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Adding References to a Custom Group (1)

Drag and drop the selected references onto an existing custom group name in the left panel of the Library window. 

Custom Groups
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Adding References to a Custom Group (2)

Go to Groups menu, select Add References To and then select either the name of an existing custom group or 

Create Group. 

Custom Groups
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Adding References to a Custom Group (3)

Right-click on the selected reference to display a menu, select Add References To, and then select either the name 

of an existing custom group or Create Group

Custom Groups
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Creating a Smart Group

1. Display the set of references that you would like to search. This would typically be All References. 

2. Go to Groups menu, select Create Smart Group. A search dialog appears. 

3. Enter a name for new smart group, set your criteria, then click Create. 

Smart Groups

1

2
3
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Creating a Combination Group

1. Go to Groups menu, select Create from 

Groups. A search dialog appears.

2. Enter a name for new combination group, 

set your criteria, then click Create.

• In the fields under the Include 

References heading, select up to 10 

custom and/or smart groups to use as 

your search criteria. 

• Use AND, OR, NOT to include or 

exclude custom and/or smart groups in 

your combined group set. 

• You can also use the Add (+) and 

Remove (-) buttons to manage which 

groups you want to include in and/or 

remove from your combined group set. 

Combination Groups

1

2
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Working with MS Word
• Independent Bibliographies

• Inserting Citations or Selected Citations

•Edit & Manage Citations

• Install More Output Style



Independent Bibliographies (1)

47

1. Highlight the desired references from your EndNote Library. 

2. Select the Output Style from Preview panel.

1

2
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3. Copy references to the clipboard by
3.1. Select Copy button from Preview panel, or
3.2. Go to References menu, select Copy Formatted Reference, or
3.3. Right-click on the selected references, select Copy Formatted Reference

4. Go to Word document, then Paste (Command+V) at the location where you would insert the bibliographies. 

Independent Bibliographies (2)

3.1 3.2 3.3
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Inserting Citations

Open the Word document and position the cursor at the location where 

you would insert the citation. 

1. Go to EndNote20 menu, select Insert Citation to display the Find & 

Insert My References box.

2. In the text box at the top, enter text to find the reference you wish to 

cite, then press Enter.

3. Select the desired references from search result. 

4. Click Insert button.

The inserted citation would appear in your manuscript.

1

2

4

3
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Open the Word document and position the cursor at the 

location where you would insert the citation.

1. Go to EndNote20 menu, select Go to EndNote. 

2. At your EndNote library, select the desired references.

3. Go to Endnote’s Tools menu, select 

Cite While You Write [CWYW] > Insert Selected Citation(s) 

The inserted citation would appear in your manuscript.

Inserting Selected Citations (1)

1

2

3
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Inserting Selected Citations (2)

1

2

3

Open the Word document and position the cursor at the 

location where you would insert the citation. 

1. Go to EndNote20 menu, select Go to EndNote. 

2. At your EndNote library, select the desired 

references.

3. Return to Word document. Go to EndNote20 menu, 

select Insert Selected Citation(s)

The inserted citations would appear in your manuscript.
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Edit & Manage Citation

1. Go to EndNote20 menu, select Edit & Manage Citation(s) to 

display EndNote 20 Edit & Manage Citations box.

2. You can add or remove citation from multiple citations or change 

the order of citations.

• Edit Library Reference: select this command to directly edit 

the corresponding references in EndNote.

• Insert: Use this to add another citation within the same set 

of delimiters. 

• Remove: Highlight a citation and click Remove to delete it 

from the in-text citation. 

• Up and Down Arrows: Highlight a reference and use the 

arrows to change the order of display. 

3. Click OK to implement your changes.

1

2

3
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Configure Bibliography

1. Go to EndNote20 menu, select Configure Bibliography

2. On the Layout tab, you can change or verify these settings: 

• Font and Size: these are the text font and size used for the 

bibliography. 

• Bibliography Title: to print a title at the top of your 

bibliography, type the title in this text box. 

• Text Format: highlight the bibliography title text and then 

use the Text Format button to display a dialog where you 

can change the format of the highlighted text.

3. Click OK to implement your changes.

1 2

3
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You may need to remove ‘Cite While You Write’ field codes in order to share your 

document with a publisher or colleague. Convert to Plain Text will save a copy of your document 

without formatted ‘Cite While You Write’ field codes. The formatted citations and the bibliography 

are saved as text. By following the steps;

1. Go to EndNote20 menu, select Tools > Convert to Plain Text. 

2. Word presents the notification box, read and click OK to continue.

3. A copy of the document, without field codes will appears in a new document window. 

Then you can save a new name for copy of your document.

Convert Citations and Bibliography

1

2
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Install More Output Style (1)
1. Go to url: https://endnote.com/downloads/styles/

2. Search or browse for output styles.

3. Download the output style you want to install. Then 

double-click the file. It should open in EndNote.

https://endnote.com/downloads/styles/1

2

3

https://endnote.com/downloads/styles/
https://endnote.com/downloads/styles/
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Install More Output Style (2)

4

5

4. Review the output style details in EndNote Style window.

5. Go to File > Save As. It will present output style name setting box.

6. Enter a style name and click Save. Then close EndNote Style window.
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