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Introduction
•What is EndNote?

•How EndNote works

•Compatibility and System Requirements

•Download Endnote Software 



What is EndNote?

Reference management software 
• Developed by Clarivate Analytics

Personal Reference database
• Storing, managing, and searching for bibliographic references in your private 

reference library

Bibliography and manuscript maker
• Formats citations in Microsoft Word with the Cite While You Write™ feature



PDF

Report, Manuscript, 
Thesis, etc.

Create bibliographyBooks, Journals, Research 
Articles, E-database, etc.

How EndNote Works



Operating System Version Word processor software

Windows • Windows 10
• Windows 11

Microsoft Word [CWYW] : 
• 2010
• 2013
• 2016
• 2019
• Office 365 (locally installed desktop version only)

Macintosh • macOS 10.14
• macOS 10.15
• macOS 11
• macOS 12
• macOS 13

Microsoft Word [CWYW] : 
• 2016
• 2019
• Office 365 (locally installed desktop version only)

Compatibility and System Requirements

https://endnote.com/product-details/compatibility

https://endnote.com/product-details/compatibility


1. Go to https://softwaredownload.mahidol.ac.th/ (Access through MU-WiFi or VPN)
2. Login with MU Internet account

Download Endnote Software (1)
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https://softwaredownload.mahidol.ac.th/


Download Endnote Software (2)

3

4

3. Download an installer compatible with your operating system. (Windows or Mac)
4. Download EndNote key license



Get Started with EndNote
•EndNote Library components

•Creating a New Library

•Library Overview

•Journal Term Lists



EndNote Library components
➢ EndNote libraries are made up of two parts: 

- EndNote Library file (*.enl)
- Data folder (*.Data) 
These two parts must be kept together to 
work correctly.

➢ Keep EndNote libraries on your computer’s 
local hard drive. Storing and editing libraries 
on a network drive can lead to corruption and 
performance issues.

➢ EndNote libraries should never be stored in 
cloud-syncing folders such as Google Drive, 
OneDrive, etc. Syncing folders corrupt 
EndNote libraries over time.



1. Go to File > New… or select Creating a New Library from Set up Endnote Library box 
2. EndNote presents a dialog prompting you to enter a name for your new library.
3. Select the location where you will save the library.

4. Click Save, then the new Endnote library appears as an empty library.
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Creating a New Library



Library Overview



Groups panel
shows you both 
default groups 
and groups or 
group sets that 
you create for 
your research 
projects.

Search panel to find an item in your library or to query a 
remote database for new references to capture. 

Tab panel
Summary tab 
displays a detailed 
overview of a 
selected 
reference. Quickly 
alter reference 
metadata from the 
Edit tab. 

Preview panel
shows you how a 
reference would 
appear formatted 
with a specific 
output style. 

Reference List panel shows the individual references stored 
in your EndNote library, also known as library records. 

Menu BarLibrary Overview



Journal Term Lists

Journal Term Lists is lists of journal name in full and abbreviated form. 

• These lists are used for making correct journal name in reference format. 

• Help EndNote works correctly find out the duplicate references.

*Retrieving reference from various sources may give the journal name in different form.

ScienceDirect* 
give full journal name

PubMed*
give abbreviated journal name



Give full journal name

Before & After defining Journal Term Lists

Before After

Vancouver Style use the abbreviated journal name



1. Go to Library > Define Term Lists…

2. In Term Lists box, select tab Lists, then select Journals

3. Click at Import List…
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Define Journal Term Lists (1)



4.  Browse to Application > EndNote 21 > Terms

5.  Choose the appropriated term lists files (e.g. Medical.txt), then click Choose to completed.

6. Select tab Terms to view the imported journal lists, then close.
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Define Journal Term Lists (2)



Input Data

•Direct Export

•Import PDF

•Manual Typing



Manual TypingImport PDFDirect Export



➢ URL: https://ejournal.mahidol.ac.th

➢ Login with MU Internet account to access subscribed 
e-resource

➢ Support all devices all operating systems (Windows, 
MacIntosh and Linux), smart phone and tablet with 
iOS (iPhone / iPad) and Android

*** Limitation *** 
Must follow the links given in library’s website

Mahidol eJournal Access (EZproxy)

https://ejournal.mahidol.ac.th/


Mahidol eJournal Access (EZproxy)
You can access by
1. Select menu E-Resources 

to find appropriated 
E-Databases, E-Journals or 
E-Books

2. Click URL from the top of 
webpage

3. Click eJournal Access button
4. Select appropriated 

E-databases from bottom of 
webpage
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https://stang.sc.mahidol.ac.th/

https://stang.sc.mahidol.ac.th/


Direct export: ScienceDirect
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1. Mark the records you need. 
2. Click Export at the top of search results.
3. Select Export citation to RIS to input data to 

your library.



Direct export: PubMed



1. Mark the records you need.
2. Click Send to at the top of search results, 

then select Citation manager.
3. Select the options.
4. Click Create file button to input data to 

your library.
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Direct export: Scopus



1. Select the records you need.
2. Click Export at the top of search results, then it will 

present a  Export document setting Box

2
1



3. Select the record’s information you need. 
(recommended at least citation information)

4. Select method of export as RIS Format
5. Click Export button to input data to your library.
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Direct export: Google Scholar
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1. Click Cite sign at the bottom of a record you need.

2. Click EndNote button to input data to your library.
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1. Go to File > Import… EndNote presents a dialog to find the location where you keep a PDF file.
2. Select a PDF file or folder from your hard drive.
3. Set Import Option as PDF File or Folder
4. Click Import to import a PDF file or folder into your library.

Import PDF File or Folder (1)
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Import PDF File or Folder (2)



1. Go to File > Import… EndNote presents a dialog to find the location where you keep a PDF file.
2. Select a PDF folder from your hard drive.
3. Set Import Option as PDF Folder as a Group Set.
4. Click Import to import PDFs into your library. It will automatically created a group set from selected folder

Import PDF Folder as a Group Set (1)
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Import PDF Folder as a Group Set (2)



1. Go to Reference > New Reference.
A blank reference window appears.

2. Select a Reference Type from the drop-down menu at the top 
(the default type is Journal Article)

3. Enter bibliographic data into the desired fields.

4. Saving reference by close the reference window to save 
automatically.
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Manual Typing (1)



How to enter the author's name
• Enter one name per line.
• New Terms appear in red text.

Institute/Corporate name formats

• add a comma after the name.
World Health Organization,
Mahidol University,
คณะวิทยาศาสตร์ มหาวิทยาลัยมหิดล,

Author names formats

• First_name Middle_name Last_name
Albert Einstein
Albert Lester Lehninger

• Last_name, First_name Middle_name
Einstein, Albert
Lehninger, Albert Lester

Thai author name formats

• add a comma after the name.
กนกพร งามสว่างรุ่งโรจน,์

Manual Typing (2)



Working with MS Word
•Inserting Citations or Selected Citations

•Edit & Manage Citations

•Configure Bibliography

•Convert Citations and Bibliography



Open the Word document and position the cursor at the location where you 
would insert the citation. 
1. Go to EndNote 21 menu, select Insert Citation to display the Find & Insert My 

References box.
2. In the text box at the top, enter text to find the reference you wish to cite, 

then press Enter.
3. Select the desired references from search result. 
4. Click Insert button.

The inserted citation would appear in your manuscript.
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Inserting Citations

EndNote 21 Find & Insert My References



Open the Word document and position the cursor at the location 
where you would insert the citation.

1. Go to EndNote 21 menu, select Go to EndNote. 

2. At your EndNote library, select the desired references.
3. Go to Endnote’s Tools menu, select 

Cite While You Write [CWYW] > Insert Selected Citation(s) 

The inserted citation would appear in your manuscript.
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Inserting Selected Citations (1)
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Open the Word document and position the cursor at the 
location where you would insert the citation. 

1. Go to EndNote 21 menu, select Go to EndNote. 
2. At your EndNote library, select the desired references.
3. Return to Word document. Go to EndNote 21 menu, 

select Insert Selected Citation(s)

The inserted citations would appear in your manuscript.

Inserting Selected Citations (2)



1. Go to EndNote 21 menu, select Edit & Manage Citation(s) to display 
EndNote 21 Edit & Manage Citations box.

2. You can add or remove citation from multiple citations or change the 
order of citations.
• Edit Library Reference: select this command to directly edit the 

corresponding references in EndNote.
• Insert: Use this to add another citation within the same set of 

delimiters. 
• Remove: Highlight a citation and click Remove to delete it from the 

in-text citation. 
• Up and Down Arrows: Highlight a reference and use the arrows to 

change the order of display. 
3. Click OK to implement your changes.
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Edit & Manage Citation

EndNote 21 Edit & Manage Citations



1. Go to EndNote 21 menu, select Configure Bibliography
2. On the Layout tab, you can change or verify these settings: 

• Font and Size: these are the text font and size used for the 
bibliography. 

• Bibliography Title: to print a title at the top of your bibliography, 
type the title in this text box. 

• Text Format: highlight the bibliography title text and then use 
the Text Format button to display a dialog where you can 
change the format of the highlighted text.

3. Click OK to implement your changes.
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Configure Bibliography

EndNote 21 Configure Bibliography



You may need to remove ‘Cite While You Write’ field codes in order to 
share your document with a publisher or colleague. Convert to Plain Text will save a 
copy of your document without formatted ‘Cite While You Write’ field codes. The 
formatted citations and the bibliography are saved as text. By following the steps;

1. Go to EndNote 21 menu, select Tools > Convert to Plain Text. 

2. Word presents the notification box, read and click OK to continue.
3. A copy of the document, without field codes will appears in a new document 

window. Then you can save a new name for copy of your document.
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Convert Citations and Bibliography



Contact Library

For more information or online service, please contact

https://stang.sc.mahidol.ac.th

lisc@mahidol.ac.th

https://www.facebook.com/StangMongkolsukLibrary

@StangLibrary

https://twitter.com/StangLibrary

https://stang.sc.mahidol.ac.th/
mailto:lisc@mahidol.ac.th
https://www.facebook.com/StangMongkolsukLibrary
https://page.line.me/218yyaxq
https://twitter.com/StangLibrary

