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Introduction

•What is EndNote?

•How EndNote works

•Compatibility and System Requirements

•Download Endnote Software 



What is EndNote?

Reference management software 

• Developed by Clarivate Analytics

Personal Reference database

• Storing, managing, and searching for bibliographic references in 

your private reference library

Bibliography and manuscript maker

• Formats citations in Microsoft Word with the Cite While You Write  

feature



PDF

Manuscript, 
Thesis, 
Report, 

etc.

Create bibliography

Books, 
Journals, 

Research Articles,
 E-database,

 etc.

How EndNote Works



Operating System Version Word processor software

Windows • Windows 10
• Windows 11

Microsoft Word [CWYW] : 
• 2016
• 2019
• 2021
• 2024
• Office 365 (desktop version only)

Macintosh • macOS 10.14
• macOS 10.15
• macOS 11
• macOS 12
• macOS 13
• macOS 14
• macOS 15

Microsoft Word [CWYW] : 
• 2016
• 2019
• 2021
• 2024
• Office 365 (desktop version only)

Compatibility and System Requirements

Source: https://endnote.com/product-details/compatibility 

https://endnote.com/product-details/compatibility


1.  Go to https://softwaredownload.mahidol.ac.th/ (Access through MU-WiFi or VPN).

2.  Login with the MU Internet account.

Downloading EndNote Software (1)

1 2

https://softwaredownload.mahidol.ac.th/


Downloading EndNote Software (2)

3

3. Select Application menu

4. Click Download an installer compatible with your operating system and key license.

4



Get Started with EndNote

•Creating a New Library

•Library Components

•Library Overview

•Journal Term Lists



Creating a New Library

1. Go to File > New… or select Creating a New Library from the Setup Endnote Library box. 

2. EndNote presents a dialog prompting you to select the location where you will save the library.

3. Enter a name for your new library. It is recommended to name it specific.

4. Click Save, then the new Endnote library appears as an empty library.

1

3

2

4



Library Components

● EndNote libraries are made up of two 
parts: 
- EndNote Library file (*.enl)
- Data folder (*.Data) 
These two parts must be kept together to 
work correctly.

● Keep EndNote libraries on your computer’s 
local hard drive. 

● EndNote libraries should not be stored in 
cloud-syncing folders such as Google Drive, 
OneDrive, etc., as cloud-syncing folders can 
damage EndNote libraries.



Library Overview



Groups panel 
shows you 
both default 
groups and 
groups or 
group sets 
you create 
for your 
research 
projects.

Search panel to find an item in your library or to query a 
remote database for new references to capture. 

Reference 
panel
The Summary 
tab displays a 
detailed 
overview of a 
selected 
reference. 
Quickly alter 
reference 
metadata 
from the Edit 
tab. 

Preview panel shows you how a reference would 
appear formatted with a specific output style. 

Reference List panel shows you the individual references 
stored in your EndNote library, also known as library records. 

Menu Bar

Library Overview



Journal Term Lists (1)

Journal Term Lists are lists of journal names in full and abbreviated form. 

• These lists are used for making correct journal names in reference format. 

• Help EndNote work correctly to find out the duplicate references.

*Retrieving references from various sources may give the journal names in a different form.

ScienceDirect* 
give full journal name

PubMed*
give abbreviated journal name



Before defining Journal Term List After defining Journal Term List

Vancouver Style uses the abbreviated journal names

Give full journal name

Journal Term Lists (2)



Defining Journal Term Lists (1)

1. Go to Library > Define Term Lists…

2. In the Term Lists box, on Lists tab, select Journals

3. Click on Import List…

2

3

1



4. Browse to C:\Program Files (x86)\EndNote 2025\Terms Lists

5. Choose the appropriate term list files (e.g. BioScience.txt), then click Open to complete.

6. Select tab Terms to view the imported journal lists, then close.

4

5

6

Defining Journal Term Lists (2)



1

2

3

Defining Journal Term Lists (1)

1. Go to Library > Define Term Lists…

2. In the Term Lists box, on Lists tab, select Journals

3. Click on Import List…

For 
MAC 
Users



4. Browse to Application > EndNote 2025 > Terms

5. Choose the appropriate term list files (e.g. Medical.txt), then click Open to complete.

6. Select tab Terms to view the imported journal lists, then close.

4

5

6

Defining Journal Term Lists (2)
For 

MAC 
Users



Entering Reference Data

•Direct Export

•Import PDF

•Manual Typing



Manual TypingImport PDFDirect Export



➢ URL: https://ejournal.mahidol.ac.th

➢ Login with MU Internet account to access 
subscribed e-resources

➢ Support all devices with all operating systems 
(Windows, MacIntosh, and Linux), smartphones 
and tablets with iOS (iPhone / iPad) and Android

*** Limitation *** 
Must follow the links given on the library’s website

Mahidol eJournal Access (1)

https://ejournal.mahidol.ac.th/


Mahidol eJournal Access (2)
You can access it by:

(A) Selecting the E-Resources 

menu to find E-Databases, 

E-Journals, or E-Books

(B) Clicking the URL at the top 

of the webpage

(C) Clicking the eJournal Access 

symbol

(D) Selecting the desired 

E-databases label from the 

bottom of the webpage

A B

C

D

https://stang.sc.mahidol.ac.th/ 

https://stang.sc.mahidol.ac.th/


Direct export: Scopus



1. Select the 
records you 
need.

2. Click Export and 
choose 
Reference 
managers as 
EndNote (RIS), 
then it will 
present an 
Export 
document 
setting Box

Direct export: 

Scopus

21



3

4

3. Select the record’s 
information. (at least 
the Citation information 
is recommended)

4. Click the Export to 
download data to your 
device.

5. Double-click on the 
downloaded file to 
automatically open it in 
your library.

5

Direct export: 

Scopus



Direct export: ScienceDirect



21

3

1. Select the records 
you need.

2. Click Export at the 
top of the search 
results.

3. Click Export citation 
to RIS to download 
data to your device.

4. Double-click on the 
downloaded file to 
automatically open it 
in your library.

4

Direct export: 

ScienceDirect



Direct export: PubMed



2

1

3

4

1. Select the records you 
need.

2. Click Send to at the top of 
search results, then select 
Citation manager.

3. Setup the Selection to 
choose number of the 
results.

4. Click the Create file to 
download data to your 
device.

5. Double-click on the 
downloaded file to 
automatically open it in 
your library.

5

Direct export: 

PubMed



Direct export: Google Scholar



1. Click the Cite icon for the 
record you need.

2. Click the EndNote to 
download data to your 
device.

3. Double-click on the 
downloaded file to 
automatically open it in 
your library.

2

1

3

Direct export: 

Google Scholar



1. Go to File > Import > File… to open the Import File dialog.

2. Click Choose to select a PDF file from your hard drive.

3. Select Import Option as PDF

4. Click Import to import 
a PDF file into your library.

1

Import PDF File (1)

2
3

4



Import PDF File (2)
5. Reference with PDF file will be displayed as results

5



1

2

3

4

1. Go to File > Import… to open the location where you keep a PDF file.

2. Select a PDF file from your hard drive.

3. Select Import Option as PDF File or Folder

4. Click Import to import a PDF file or folder into your library.

Import PDF File (1)
For 

MAC 
Users



Import PDF File (2)

5. Reference with PDF file will 
be displayed as results

5

For 
MAC 
Users



Manual Typing (1)

1. Go to References > New Reference. 
A blank reference window appears.

2. Select a Reference Type from the drop-down 
menu. (the default type is Journal Article)

3. Enter bibliographic data into the fields.

4. Saving reference by clicking the Save.

1

2

3

4



How to enter the author's name

• Enter one name per line.

• New Terms appear in red text.

Institute/Corporate name formats
• add a comma after the name.

World Health Organization,
Mahidol University,
คณะวทิยาศาสตร ์มหาวทิยาลยัมหดิล,

Author names formats
• First_name Middle_name Last_name 

Albert Einstein
Albert Lester Lehninger

• Last_name, First_name Middle_name
Einstein, Albert
Lehninger, Albert Lester Thai author name formats

• add a comma after the name
กนกพร งามสวา่งรุง่โรจน,์

Manual Typing (2)



Working with MS Word

•Inserting Citations

•Edit & Manage Citations

•Configure Bibliography

•Convert Citations and Bibliography



1. Place the cursor on the position where you would 
insert the citation in Word document.

2. Go to the EndNote 2025 menu, and select Go to 
EndNote

3. Select the desired references from the EndNote 
library.

4. Click Insert sign.

5. The inserted citation will appear in your manuscript. 
(show as citation in text and bibliography below)

1

Inserting Citations (1)

2



3

4

1. Place the cursor on the position where you would 
insert the citation in Word document.

2. Go to the EndNote 2025 menu, and select Go to 
EndNote

3. Select the desired references from your EndNote 
library.

4. Click Insert sign.

5. The inserted citation will appear in your manuscript. 
(show as citation in text and bibliography below)

Inserting Citations (2)



5

1. Place the cursor on the position where you would 
insert the citation in Word document.

2. Go to the EndNote 2025 menu, and select Go to 
EndNote

3. Select the desired references from the EndNote 
library.

4. Click Insert sign.

5. The inserted citation will appear in your manuscript. 
(show as citation in text and bibliography below)

Inserting Citations (3)



Journal Abbreviations

https://www.ncbi.nlm.nih.gov/nlmcatalog/journals



1. Go to EndNote 2025 menu, select Edit & Manage Citation(s) to 
display EndNote 2025 Edit & Manage Citations box.

2. You can add or remove citations from multiple citations or 
change the order of citations.
• Edit Library Reference: select this command to edit the 

corresponding references in EndNote directly.
• Insert: Use this to add another citation within the same set of 

delimiters. 
• Remove: Highlight a citation and click Remove to delete it 

from the 

in-text citation. 
• Up and Down Arrows: Highlight a reference and use the 

arrows to change the order of the display.
3. Click OK to implement your changes.

Edit & Manage Citation

1

2

3



1. From EndNote 2025 Edit & Manage 
Citations box, click on the Tools menu at 
the lower left corner, select Configure 
Bibliography

2. On the Layout tab, you can change or 
verify these settings: 

• Font and Size: these are the text font 
and size used for the bibliography. 

• Bibliography Title: to print a title at the 
top of your bibliography, type the title in 
this text box. 

• Text Format: highlight the bibliography 
title text and then use the Text Format 
button to display a dialog where you can 
change the format of the highlighted 
text.

3. Click OK to implement your changes.

Configure Bibliography

1

2

3



You may need to remove the ‘Cite While You Write’ field 
codes to share your document with a publisher or colleague. 
Convert to Plain Text will save a copy of your document without 
formatted ‘Cite While You Write’ field codes. The formatted 
citations and the bibliography are saved as text. By following the 
steps;

1. Go to the EndNote 2025 menu, select 
Convert Citations and Bibliography > Convert to Plain Text

2. Word presents the notification box, read, and click OK to 
continue.

3. A copy of the document, without field codes will appear in a 
new document window. Then you can save a new name for a 
copy of your document.

Convert Citations and Bibliography

1

2



You may need to remove the ‘Cite While You Write’ field codes to 
share your document with a publisher or colleague. Convert to Plain Text will 
save a copy of your document without formatted ‘Cite While You Write’ field 
codes. The formatted citations and the bibliography are saved as text. By 
following the steps;

1. Go to the EndNote 2025 menu, select Tools > Convert to Plain Text

2. Word presents the notification box, read and click OK to continue.

3. A copy of the document, without field codes will appears in a new 
document window. Then you can save a new name for copy of your 
document.

1

2

Convert Citations and Bibliography
For 

MAC 
Users



Adding More Output Styles (1)

1. Go to https://endnote.com/downloads/styles/  
2. Search or browse for output styles.
3. Download the output style you want to install.
      Then double-click the file. It should open in EndNote.

1

2

3

https://endnote.com/downloads/styles/


Adding More Output Styles (2)

4. In EndNote Style window, 
go to File menu and choose 
Save As.

5. Replace the word “copy” 
with your style’s name and 
click Save. Then close the 

style window.

4

5



Groups & Tags

•Group Sets

•Custom Groups

•Smart Groups

•Combination Groups

•Tags



Groups & Tags

Group Sets 
Group sets are the main categories you can use to organize subgroups in EndNote. They 
can contain any combination of custom groups and smart groups.

Custom Groups
Custom groups are groups you create to manually collect reference items. You can browse 
through your reference list and drag individual references to a custom group.

Smart Groups
Smart groups are built with search strategies. Smart groups are dynamically updated as 
you add references to and edit references in the library.

Combination Groups Combination Groups are used to combine custom and smart groups under a single group.

Tags Tags are used to organize your references into groups by color.



1

2

Creating a Group Sets 

1. Go to Groups > Create Group Set

2. Enter a name for the group set

Group Sets



Creating a Custom Group 

1. Go to Groups > Create Group

2. Enter a name for the custom group

1

2

Custom Groups (1)



Custom Groups (2)

3

Creating a Custom Group (cont.) 

3. Add References to a custom group by drag and drop



Custom Groups (3)
Creating a Custom Group (cont.) 

4. A custom group will be displayed as results

4



Creating a Smart Group 

1. Go to Groups > Create Smart Group…

2. Enter a name for the new smart group

3. Set your search criteria, then click Create

1

2

3

Smart Groups (1)



Smart Groups (2)

4

Creating a Smart Group (cont.) 

4. A smart group will be displayed as results



Creating a Combination Group

1. Go to Groups > Create From Groups…

2. Enter a name for the combination group. 

3. Select custom or smart groups to combine using AND, OR, NOT to 
include or exclude in the combined group set. Then click Create

1

2

3

Combination Groups (1)



Combination Groups (2)

4

Creating a Combination Group (cont.) 

4. A Combination group will be displayed as results



Tags (1)

1. Right-click on a 
reference and 
select Manage Tags



Tags (2)

2. Create the new tag, name 
it and choose a color

3. Select tag you want to 
add to the reference

4. Click OK



Tags (3)

5. Reference tags will be 
displayed as results
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